Asked Today

Active Today

Viewed 1 times


should be the first line in your security rules command, since it changes the behavior of recursive wildcards & is used for collection of group queries.

  1. “rules_version = '2';
  2. “rules_version = '3';
  3. “rules_Version = '2';
  4. “rules_Version = '3';
“rules_version = '2';
Explanation

Version 2 of the rules changes the behavior of recursive wildcards {name=**}. You must use version 2 if you plan to use collection group queries. You must opt-in to version 2 by making rules_version = '2'; the first line in your security rules:

Comment